Oojmed Status

Server Corruption

Resolved
TxtToSL API
Partial Outage
2020-01-18T18:20:00.000Z
Resolved

We've repaired the filesystem and have restarted all of our systems and services. Everything should be back to usual.

Our server has corrupted randomly for an unknown reason. We are attempting to fix this as soon as possible.